View unanswered posts | View active topics It is currently Wed Aug 15, 2018 5:40 pm

Search found 1268 matches
Search these results:

 Search 
Author Message

 Forum: devkitARM   Topic: Tried to install on Ubuntu and got a 404 error

Posted: Wed Aug 15, 2018 5:18 pm 

Replies: 4
Views: 73

Ubuntu does not have pacman and furthermore, it is highly frowned upon to have multiple package managers installed on one system because they can't keep track of each others changes potentially leading to catastrophic file system corruption. This means that most package managers don't have easy way...

 Forum: Announcements   Topic: devkitA64 release 12 & libnx v1.3.1

Posted: Sat Jul 28, 2018 4:28 pm 

Replies: 1
Views: 1552

devkitA64 release 12 is now available via pacman. Use sudo (dkp-)pacman -Syu to update or sudo (dkp-)pacman -S devkitA64 to install.

  • update to binutils 2.31.1
  • update to gcc 8.2.0
  • fix exception handling
  • produce unwind tables by default.

 Forum: Announcements   Topic: We proudly present devkitPro pacman :)

Posted: Fri Jul 27, 2018 12:01 pm 

Replies: 2
Views: 6263

Which distro are you using just as a matter of interest?

I updated this post to reflect better instructions on the wiki & it turns out that fedora & gentoo provide a pacman package that can be used.

 Forum: Bug Reports   Topic: cc1.exe error

 Post subject: Re: cc1.exe error
Posted: Thu Jul 26, 2018 1:51 am 

Replies: 1
Views: 87

I also had a few missing DLL files error on me but I was able to replace them without any issues Chances are fairly good that this is the source of your problems. Uninstall the toolchain and reinstall it without replacing any DLLs. Then come back and tell us what the errors you experience from ther...

 Forum: Suggestions and Feedback   Topic: Feedback for devkitpro wiki

Posted: Thu Jul 26, 2018 12:42 am 

Replies: 1
Views: 86

It's fine in this section. Thanks for letting us know, all fixed now.

 Forum: devkitPSP   Topic: Tutorials for PSP (Providing links to them, not requesting)

Posted: Wed Jul 25, 2018 2:56 pm 

Replies: 1
Views: 137

devkitPro is no longer providing or supporting devkitPSP, sorry. Re-hosting the old devkitPSP binaries is a violation of the license and our trademarks, please don't do it. We no longer support these binaries and currently have no plans to bring back support. devkitPSP was only ever a courtesy build...

 Forum: devkitPSP   Topic: Help Installing libpng and zlib

Posted: Wed Jul 25, 2018 2:28 pm 

Replies: 1
Views: 161

devkitPSP is no longer supported, sorry.

Please use https://github.com/pspdev

 Forum: devkitPPC   Topic: My 32bit devkitPro is trying to update to 64bit

Posted: Tue Jul 24, 2018 11:57 pm 

Replies: 2
Views: 181

windows XP has been EOL'd, it's not a good idea to still be using it. devkitPro is an organisation that provides toolchains & libraries, our installer keeps our tools and libraries updated although lately we're using pacman. We're no longer providing 32bit binaries for any platform, sorry. If yo...

 Forum: Announcements   Topic: devkitA64 release 11

 Post subject: devkitA64 release 11
Posted: Mon Jul 09, 2018 7:11 pm 

Replies: 0
Views: 1279

devkitA64 release 11 is now available via pacman. Use sudo (dkp-)pacman -Syu to update or sudo (dkp-)pacman -S devkitA64 to install.

This fixes an issue with getcwd returning a path with trailing slash and removes iosupport.h from dirent.h which caused issues with some -std options.

 Forum: Switch Development   Topic: Curl error

 Post subject: Re: Curl error
Posted: Thu Jul 05, 2018 4:20 pm 

Replies: 3
Views: 327

Curl needs rebuilt with support for https. Unfortunately it's not working right now and https connections still fail so currently the answer is no.
Sort by:  
Page 1 of 127 [ Search found 1268 matches ]



Jump to:  
  Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.
Get devkitPro at SourceForge.net. Fast, secure and Free Open Source software downloads