libnds 1.3.7, dswifi 0.3.10, default arm7 0.5.6

Latest devkitPro news and announcements
Post Reply
WinterMute
Site Admin
Posts: 1474
Joined: Tue Aug 09, 2005 3:21 am
Location: UK
Contact:

libnds 1.3.7, dswifi 0.3.10, default arm7 0.5.6

Post by WinterMute » Mon Jul 13, 2009 2:17 am

libnds 1.3.7
  • add command for PSG Wave duty, courtesy of chee
  • correct extended palette macros
dswifi 0.3.10
  • Corrected issue with nested interrupts
  • set errno to EINPROGRESS on non blocking socket connection
default arm7 0.5.7
  • Rebuilt with latest libraries
Help keep devkitPro toolchains free, Donate today

Personal Blog

MrAndini
Posts: 21
Joined: Mon Dec 08, 2008 12:32 am

Re: libnds 1.3.7, dswifi 0.3.10, default arm7 0.5.6

Post by MrAndini » Sat Sep 26, 2009 3:13 am

Does windows updater 1.5.0 correctly download these revisions?
How do I verify I have the latest when I have downloaded using the updater?

WinterMute
Site Admin
Posts: 1474
Joined: Tue Aug 09, 2005 3:21 am
Location: UK
Contact:

Re: libnds 1.3.7, dswifi 0.3.10, default arm7 0.5.6

Post by WinterMute » Sat Oct 10, 2009 12:25 am

The updater downloads an ini file containing the latest versions of all components, there's no particular need to verify this when using the installer.
Help keep devkitPro toolchains free, Donate today

Personal Blog

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests