View unanswered posts | View active topics It is currently Tue Dec 11, 2018 4:39 pm

Reply to topic  [ 1 post ] 
 DSerial EDGE with devkitARM r32, servos problem 
Author Message

Joined: Fri Apr 03, 2009 12:00 pm
Posts: 5
I modified the example to build with devkitARM r32 and I'm trying to get the servos code working with my DSerial EDGE.
I rebuilt the firmware, to be sure i have the latest firmware.bin.
Btw it doesn"t work at all.

I then tried the robods.nds executable and it worked (btw, i have some problems when interfacing a servo but i get the right signal out of the DSerial (oscilloscope tested)).

I attached the code i use to the thread, if someone got an idea, post it !


File comment: DSerial servos example built with devkitARM r32 not working
dserial-example-servos.tar.bz2 [242.05 KiB]
Downloaded 684 times
Thu Oct 28, 2010 10:23 am
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
  Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.
Get devkitPro at Fast, secure and Free Open Source software downloads