Area overflow for BG0 and BG1

Post Reply
Sylus101
Posts: 179
Joined: Wed Dec 24, 2008 5:08 am

Area overflow for BG0 and BG1

Post by Sylus101 » Thu Aug 20, 2009 4:58 am

Is there anyway to stop BG0 and BG1 from using wraparound area overflow mode? Setting bit 13 in the background control register sets the extended palette... so... is there some alternative?
-Sylus "Not Stylus..." McFrederickson

Come visit my web site.

eKid
Posts: 65
Joined: Sat Dec 06, 2008 6:07 pm
Contact:

Re: Area overflow for BG0 and BG1

Post by eKid » Thu Aug 20, 2009 11:26 am

"Text" BGs always have wrapping enabled. You'll have to mask off the region you don't need somehow. Either by modifying the graphics/map, or perhaps using a window.

Sylus101
Posts: 179
Joined: Wed Dec 24, 2008 5:08 am

Re: Area overflow for BG0 and BG1

Post by Sylus101 » Thu Aug 20, 2009 9:38 pm

I was afraid of that, but thankfully it's not a big deal this time around.

Thanks!
-Sylus "Not Stylus..." McFrederickson

Come visit my web site.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 5 guests