View unanswered posts | View active topics It is currently Sat May 26, 2018 6:48 pm



Reply to topic  [ 7 posts ] 
 devkitpro is installing 64 bit applications on my 32bit 
Author Message

Joined: Mon Apr 23, 2018 11:31 pm
Posts: 1
I'm running windows 7 32 bit - dont judge me.
I think there is an issue with the installer. I'm not sure. I've replaced the mys2 folder with a 32bit one i downloaded from them, lose the below error, but then my environment doesn't work, and I can't find out how to set it up fresh!
Even when using supplied examples, error message , on "clean", is "Failed to create process: This version of %1 is not compatible with the version of windows you're running"
It'd be reeally handy to know which application %1 is, but I lack the expertise to find out!
The older installers don't work , even when completely uninstalled and restarted OS.
Thanks for reading this far. I'm crying here. :D


Sat Apr 28, 2018 8:04 pm
Profile
Site Admin

Joined: Tue Aug 09, 2005 3:21 am
Posts: 1236
Location: UK
Is your hardware really 32bit? Is it possible to upgrade to 64bit windows7 (this is free, your current license key should work, depending on win7 edition)

Currently we're only building 64bit binaries for all the platforms and I'm kind of hoping to avoid having to supply 32bit too since it doubles the work required.

_________________
Help keep devkitPro toolchains free, Donate today

devkitPro IRC support
Personal Blog


Tue May 08, 2018 7:57 pm
Profile ICQ WWW

Joined: Thu May 10, 2018 12:26 pm
Posts: 2
I ran into the same problem as kaisersozeh. Would it be possible to get one of the older installers working again for 32-bit windows?

Thanks for your great work Wintermute.


Thu May 10, 2018 12:38 pm
Profile
Site Admin

Joined: Tue Aug 09, 2005 3:21 am
Posts: 1236
Location: UK
It's not about getting an older installer to work. We're currently no longer supplying 32 bit binaries.

Is your hardware really 32bit. Can you install a 64bit OS?

_________________
Help keep devkitPro toolchains free, Donate today

devkitPro IRC support
Personal Blog


Sun May 20, 2018 3:29 am
Profile ICQ WWW

Joined: Thu May 10, 2018 12:26 pm
Posts: 2
My hardware is 64bit. But I'm planning to do stuff that can only be tested on real hardware (not on dolphin). And I don't know yet, if the driver of my old usb gecko would work with windows 64bit.

I mentioned the older 1.x.x installers, because they are broken, regardless of my setup. The installation fails with the messages "Installation aborted" and "could not be downloaded at this time".

Maybe you want to remove those files from sourceforge.net, if they are no longer supported.


Tue May 22, 2018 12:08 pm
Profile

Joined: Wed Aug 12, 2009 2:56 pm
Posts: 90
Location: github.com/sverx
Dual boot Windows/Windows64?


Fri May 25, 2018 1:01 pm
Profile WWW
Site Admin

Joined: Tue Aug 09, 2005 3:21 am
Posts: 1236
Location: UK
These were working last time I tried.

http://www.ftdichip.com/Drivers/CDM/CDM ... tified.zip

Possibly worth giving the later drivers a shot. http://www.ftdichip.com/Drivers/VCP.htm

_________________
Help keep devkitPro toolchains free, Donate today

devkitPro IRC support
Personal Blog


Sat May 26, 2018 5:09 pm
Profile ICQ WWW
Display posts from previous:  Sort by  
Reply to topic   [ 7 posts ] 

Who is online

Users browsing this forum: Bing [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
  Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.
Get devkitPro at SourceForge.net. Fast, secure and Free Open Source software downloads