Install libnx 1.6

Post Reply
BaronKiko
Posts: 1
Joined: Thu Jan 03, 2019 1:49 am

Install libnx 1.6

Post by BaronKiko » Thu Jan 03, 2019 2:03 am

The latest update, 2.0, isn't compatible with Ryujinx which I am doing some dev for. So I am trying to install the previous version but because pacman doesn't support previous versions I am unable to get the precomplied version. I tried compiling it myself but after wasting hours I'm fed up with it.
Please has somebody got a version from before 2.0 they can give me. I managed to get libnx but can't find portlibs elsewhere. I don't think there is a difference but ideally windows, saying that at this point anything would do as I have all 3 major os'.
Thank you.
Last edited by fincs on Thu Jan 03, 2019 2:35 am, edited 1 time in total.
Reason: devkitPro is an organization, not software

User avatar
fincs
( ͡° ͜ʖ ͡°)
Posts: 44
Joined: Mon Jul 12, 2010 9:45 pm

Re: Install libnx 1.6

Post by fincs » Thu Jan 03, 2019 2:37 am

We do not cater to emulators, sorry. We only support real hardware. Please file a bug report to the Ryujinx team.

yuzu fixed it in https://github.com/yuzu-emu/yuzu/commit ... 95f6949258
Donate to devkitPro - help us stay alive!

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests