Looking for an Old Version of devkitARM

Post Reply
nkizz
Posts: 1
Joined: Sat Feb 16, 2019 5:31 pm

Looking for an Old Version of devkitARM

Post by nkizz » Sat Feb 16, 2019 5:42 pm

Hello all! I'm looking for any old version of devkitARM. Anything around release 8 would be great. I checked on the Sourceforge and Github repositories, but I can't find anything old enough there. I'm trying to resurrect an old project (https://pineight.com/gba/gsm) which was made around that time. I've tried compiling it with modern tools, and while it does compile without any errors, the playback of the audio is heavily corrupted. I've tried to troubleshoot it, but my skills are not up to the task, so I thought maybe a change in the compiler was at fault, since I haven't edited the code.

Thanks in advance!

WinterMute
Site Admin
Posts: 1403
Joined: Tue Aug 09, 2005 3:21 am
Location: UK
Contact:

Re: Looking for an Old Version of devkitARM

Post by WinterMute » Sat Feb 16, 2019 11:44 pm

We don't supply or support old versions of the tools and the code you linked to is incomplete so we can't be of any assistance, sorry.

If you're testing in emulators then bear in mind that most of them aren't really that good with audio.
Help keep devkitPro toolchains free, Donate today

devkitPro IRC support
Personal Blog

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests